The latest update has resolved the issue in all regions. We are continuing to monitor.
Posted Jan 22, 2026 - 18:02 UTC
Identified
The applied fix has not resolved the issue for all customers. New version being rolled out now with a fix for all customers.
Posted Jan 22, 2026 - 17:51 UTC
Monitoring
A fix has been deployed to all regions. We have resolved the failures and are monitoring further impact.
Posted Jan 22, 2026 - 17:30 UTC
Identified
We are receiving reports of failing Edge API requests for a small subset of Flagsmith environments. We have identified the problem and the fix is underway.