Flagsmith dashboard not loading

Incident Report for Flagsmith

Resolved

The incident on the third party system was resolved at 15.11 UTC.
Posted Jun 18, 2025 - 19:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 18, 2025 - 13:52 UTC

Monitoring

It looks like the issue has been resolved on the provider's side. We are monitoring and validating.
Posted Jun 18, 2025 - 13:52 UTC

Update

It appears that the issue is related to our third party hosting provider for the Flagsmith dashboard. We are following up with them.
Posted Jun 18, 2025 - 13:47 UTC

Investigating

We are currently investigating alerts that app.flagsmith.com is not loading.
Posted Jun 18, 2025 - 13:46 UTC
This incident affected: Admin Dashboard.